Spartan Athletic Park Power Outage

Incident Report for AU ITS Status Page

Resolved

Resolved - Power has been restored at Spartan Athletic Park, and the location is back online. All services, including wireless, have returned to normal operation. Thank you for your patience during the outage.
Posted May 04, 2026 - 15:43 CDT

Identified

Spartan Athletic Park is currently offline due to a power outage affecting the facility. We are aware of the issue and are awaiting restoration of power. Updates will be provided as more information becomes available.
Posted May 04, 2026 - 15:41 CDT
This incident affected: Network (Spartan Athletic Park Wireless, Comcast Internet Service).