Colleague Document Download Issue

Incident Report for AU ITS Status Page

Resolved

The issue affecting Colleague document downloads is now resolved. The service is operating as expected and Ellucian is continuing to monitor it.
Posted Mar 26, 2026 - 14:39 CDT

Identified

Ellucian is continuing to investigate an issue identified which is affecting Colleague document downloading. Updates will be provided as more information becomes available.
Posted Mar 26, 2026 - 13:07 CDT

Investigating

Document downloads in Colleague are currently unavailable for some users. Ellucian is actively investigating the issue. An update will be released once the issue is resolved or if more information becomes available.
Posted Mar 26, 2026 - 10:09 CDT
This incident affected: Colleague (Colleague SaaS Production).